Linux

Active version of CPython 3 is not supported by dev-python/dbus-python-1.1.1

Posted

Il y a quelques jours, je me suis fait agresser par ma gentoo a la mise à jour de dev-python/dbus-python:

>>> Emerging (1 of 1) dev-python/dbus-python-1.1.1
* dbus-python-1.1.1.tar.gz SHA256 SHA512 WHIRLPOOL size ;-) ... [ ok ]
* ERROR: dev-python/dbus-python-1.1.1 failed (setup phase):
* Active version of CPython 3 is not supported by dev-python/dbus-python-1.1.1
*

Il suffit de …

eselect python update --python2
eselect python update --python3

… pour utiliser la dernière version de python sur chaque branche. Ensuite, on peut recompiler dev-python/dbus-python :-)

J’ai trouvé la solution sur le forum gentoo, toujours aussi actif.

Related Posts:

6 thoughts on “Active version of CPython 3 is not supported by dev-python/dbus-python-1.1.1

Leave a Reply